• 080-5178-9927

Joomla 3.4.7 セキュリティー修正リリース

Joomla 3.4.7セキュリティー修正の新しいリリース

joomla-3.x

リリース日: 2015年12月22日

リリース内容: セキュリティー修正リリース

MySQLiをドライバのセキュリティ強化が行われ、オブジェクトインジェクション攻撃を防ぐパッチです。

  • High Priority - Core - Session Hardening (affecting Joomla 1.5 through 3.4.6) More information »
  • Low Priority - Core - SQL Injection (affecting Joomla 3.0.0 through 3.4.6) More information » 

ダウンロード先:

既存Joomla 3.xユーザーの方 

サイト管理画面にログインしてJoomlaシステムの更新アイコンをクリックしてシステムの更新をして下さい。

システムの更新をする前に、必ず、現在のシステムのバックアップ(DBを含む)をして下さい。 

Joomla 1.5と2.5ユーザーの方

(Joomla 1.5のセキュリティー修正が出来ない方は、Goyatまでご依頼ください)

2つのセキュリティー修正を行ってください。パッチのダウンロード先ページ >>こちら

1.Remote Code Execution Patch

2.Session Hardening Patch

3.File Upload Security Patch

4.Flash Uploader機能を止める設定(Joomla 1.5のみ、基本設定のシステムタブ一番下にある)

新しい記事の掲載時にメールで同じ内容を配信します。

お問合せフォーム

Fields marked with * are required

 

 

© 2016 Goyat. All Rights Reserved.