• 080-5178-9927

Joomla 1.7.3多言語サイトはアップデート注意


Joomla 1.7.3で多言語サイトにしている場合は、Joomla 2.5.0へバージョンアップすべきではない!

Joomla 2.5.0にアップデートするとDBエラーが発生する。このエラーは、多言語設定を行なっているサイトだけに発生するようだ。

このDBエラーを修正するためにDB修正の機能が2.5.0にアップデートされたJoomlaのエクステンション管理画面にある。これをクリックすれば直ると言われているが、此の問題に関しては効果がない。

私のデモサイトでは、system_languagecodeのプラグインがプラグイン管理画面で見えるはずなのだが消えている。システムには存在しているがプラグイン管理画面で見えない。

その結果、

サイトは、言語のアイコンだけを表示するだけで何も見えなくなっている。同じような問題を抱えたユーザーがいる。Joomla.orgのフォーラムを見ればそれが分かる。

従って、

Joomla 1.7.3で多言語サイトを運営しているユーザーは、しばらく様子を見てJoomla 2.5.xで対応したほうが良いだろう。

Fields marked with * are required

© 2016 Goyat. All Rights Reserved.