• 080-5178-9927

注意:PHP 5.4でPHPエラー続出

Joomla 1.5, 2.5でPHP 5.4.xを使うとエラーが発生する

JoomlaユーザーでPHP 5.4.xバージョンを使い始めて色々なPHPエラーに遭遇しているようだ。私のサイトも最近その恩恵を受けた。

ホスティング会社からPHPエラーログが2Gになっているのでシステムのバグ修正をして下さいという注意メールを受け取った。

色々調べてみるとPHP 5.3から5.4.xにPHPをバージョンアップしてからこのエラーログが出始めていた。良かれと思ってやったことが災いとなって帰ってきてしまった。

現在、Joomlaを動かしているレンタルサーバーでPHP 5.4.xを使っている方は、至急、PHP 5.3に変更して下さい

 

=>Joomlaトラブルシュート

==>Joomla2.5と3.0のTips

新しい記事の掲載時にメールで同じ内容を配信します。

お問合せフォーム

Fields marked with * are required

 

 

© 2016 Goyat. All Rights Reserved.