• 080-5178-9927

Joomla 3.3からPHPが5.3.10以上であること!

Joomla 3.3バージョンよりPHPバージョンが5.3.10以上出ないとダメ!

Joomla 3.2.2が来週リリースされるようだ。Joomla 3.3は、2014年10月に予定されているという。joomla-crystal-ball

Joomla 3.2.2では、あなたが使っているホスティングサーバーのPHPバージョンがJoomla 3.3の仕様に合格しているかどうかを知らせてくれる。

この通知から10月までにサーバーの環境をJoomla 3.3に適した状態にする必要がある。もし、それが出来ない場合は、Joomla 3.3にアップデートが出来ないようになる。

Joomla 3.3のPHPバージョンを5.3.10以上とした理由は、パスワードのセキュリティを強化するためにある。

いづれにしても、2014年10月までにJoomla 3.3が求めるサーバー環境にサイトを移動させるか、ホスティングサーバー側にPHPバージョンを5.3.10以上にして頂くしか方法がない。

さくらインターネットでは、PHPもMySQLもJoomla 3.3の仕様を満たしているので安心して使えます。

 

Joomla導入料金