• 080-5178-9927

Joomla 3.3に対応しない注意メッセージ

Joomla 3.3が4月23日にリリースされる予定ですが、お使いのレンタルサーバーがPHP 5.3.10以上のバージョンを提供していない場合は、Joomla 3.3にアップデートできません!

Joomla 3.2.3のバージョンよりお使いのサーバーがPHP5.3.10以上のバージョンを使っているかどうかを識別して状態を教えてくれます。確認するには、コントロールパネル画面に表示されています「メッセージを確認する」をクリックして下さい。

もし、下記のようなメッセージが表示されている場合はJoomla 3.3にアップデートできません。PHP5.3.10以上のバージョンに変更して下さい。

update-warning-joomla3.3

Joomla 3.3にバージョンアップされたい方は、PHP 5.3.10以上のバージョンをサポートしているホスティングサービスに引っ越しするか、利用されているホスティングサービスでPHP 5.3.10 以上のバージョンに変更して下さい。

当然、Joomla 3.5正式版が登場する時は、PHP5.3.10以上のバージョンでなくてはなりません。下記のホスティングサービスでは対応しています。

 

さくらのレンタルサーバ スタンダード 

Joomla導入料金

Subscribe 購読

コンテンツマーケティングツール Joomla CMSお客に見つけてもらうサイトに育てましょう。Joomlaとコンテンツマーケティングに特化した情報をFacebook、Twitter、ブログ、メルマガで提供しています。

subscribe-facebook

subscribe-twitter

検索

© 2016 Goyat. All Rights Reserved.